Notifications
Clear all

Stuck at "Reading Blocks Free"

 
Dateq
(@dateq)
New Member

Hi There!

 

I found out about this nice piece of software today and immediately wanted to try it out.

I started up WinVice 3.5, configured a CMD HD and followed the awesome guide you have provided.

First time I ran it, it installed and configured perfectly, but after shutting down winvice and starting the bbs up again it stays stuck at "Reading Blocks Free..."

No matter what I do it just won't get past it. I even tried a brand new installation but this time it gets stuck at "Reading Blocks Free..." right after the initial start up.

I then looked further and even tried installing the updates, but no matter what I do I always end up at the "Reading Blocks Free..." screen.

 

Anything I can try to get it going?

 

Thanks in advance for any help.

 

Grtz, Richard

Quote
Topic starter Posted : 21/09/2021 2:37 pm
PalKat
(@palkat)
Member Admin

Hi @dateq

I too get that issue at times when Image 3 boots and is stuck at the blocks free.  I will do an ALT-F12 to reset/start vice and reload image and most often it will get past that blocks free. if not, I then close VICE & tcpser and restart them all over and 99% of the time that fixes it. It is just one of those things.

If that does not help then I would suspect it is something in the VICE setup.  For that @Bucko is my go to for VICE configs that work.  I am sure he will chime in here also to help you.

 

The Kats Alley BBS -=[ bbs.8bitboyz.com:6502 ]=- ....Running Image 3.0 for the C64
8-Bit Boyz BBS -=[ bbs.8bitboyz.com:6502 ]=- ....Running Mystic on Windows
WEB -=[ www.8bitboyz.com ]=-

ReplyQuote
Posted : 21/09/2021 2:49 pm
Bucko
(@bucko)
Member Moderator

It sounds like it is not seeing the modem (TCPSER in this case) when you logged on the first time did you configure it up in the IM section? Especially the modem section? If you didn't, then best thing to do is delete bd.data on your boot drive, then start all over again except this time when finished booting go into the BBS and hit IM from the main prompt and configure up everything in there especially the modem with option J..  

 

TO make sure it is what I think it is, when it sits at reading blocks free ( I am assuming you got the totals listed) hit F1 and the lower part of the screen will come up, hit F6 a couple of times then F5 to move the lightbar to DSR and hit SHIFT F7 to put the checkmark on the right side. THen look at the transmit and receive windows on the bottom and see if modem routines are being sent on the right side window, and if anything is coming across on the left side.. If nothing is showing on the Left side window then it is what I said

 

Let us know what happens..

Bucko
Wrong Number Famly of BBS'
Website: wnbbs.duckdns.org
Wrong Number ][ BBS - wn2.duckdns.org:23 (Mystic BBS)
Wrong Number ]I[ BBS - wn3.duckdns.org:6400 (CNet Amiga BBS)
Wrong Number IV BBS - wn4.duckdns.org:3000 (Image BBS v3.0)
Bucko's Den - bdbbs.duckdns.org:6428 (SynchroNet BBS C= Color Graphis 80 Column)
bdbbs.duckdns.org:6401(SynchroNet BBS ANSI 80 Colum)
Bucko's Den II - bd2.duckdns.org:6800 (Enigma 1/2 BBS)

ReplyQuote
Posted : 21/09/2021 3:07 pm
Bucko
(@bucko)
Member Moderator

Just a quick add on, there is a couple of doc files running around, mine which says how to set up to waiting for call which is on this website, and the true docs which I believe are also on this website. I hate docs, but read them you will be amazed how quickly the BBS will flow and get set up easily... 🙂

 

 

Bucko
Wrong Number Famly of BBS'
Website: wnbbs.duckdns.org
Wrong Number ][ BBS - wn2.duckdns.org:23 (Mystic BBS)
Wrong Number ]I[ BBS - wn3.duckdns.org:6400 (CNet Amiga BBS)
Wrong Number IV BBS - wn4.duckdns.org:3000 (Image BBS v3.0)
Bucko's Den - bdbbs.duckdns.org:6428 (SynchroNet BBS C= Color Graphis 80 Column)
bdbbs.duckdns.org:6401(SynchroNet BBS ANSI 80 Colum)
Bucko's Den II - bd2.duckdns.org:6800 (Enigma 1/2 BBS)

ReplyQuote
Posted : 21/09/2021 3:09 pm
Dateq
(@dateq)
New Member

Thanks for getting back to me so quickly!

 

Right now I am busy copying the files to a new harddisk image just to be sure I have a clean install. To be on the safe side I will make a copy of the harddisk image 😛

 

I'll try your advice and see if I can get a tad more life out of the set up.

 

Wish me luck !

ReplyQuote
Topic starter Posted : 21/09/2021 3:34 pm
Dateq
(@dateq)
New Member

I got it working!!!

 

Turns out the problem was a hung tcpser 🙁

 

Time to configure everything and have fun figuring everything out 😛

 

Thank you for your help!

ReplyQuote
Topic starter Posted : 21/09/2021 3:47 pm
Bucko
(@bucko)
Member Moderator

That's usually what it is when the modem is not seen when it is configured.. 🙂 Glad you got it running fine.. If you need any other help just post..

 

 

Bucko
Wrong Number Famly of BBS'
Website: wnbbs.duckdns.org
Wrong Number ][ BBS - wn2.duckdns.org:23 (Mystic BBS)
Wrong Number ]I[ BBS - wn3.duckdns.org:6400 (CNet Amiga BBS)
Wrong Number IV BBS - wn4.duckdns.org:3000 (Image BBS v3.0)
Bucko's Den - bdbbs.duckdns.org:6428 (SynchroNet BBS C= Color Graphis 80 Column)
bdbbs.duckdns.org:6401(SynchroNet BBS ANSI 80 Colum)
Bucko's Den II - bd2.duckdns.org:6800 (Enigma 1/2 BBS)

ReplyQuote
Posted : 21/09/2021 7:23 pm
Share: