Notifications
Clear all

System Error !4

 
Sutehk
(@sutehk)
Trusted Member

Seems I got stuck in an auto maintenance loop

Line 4050 Illegal quantity error  of I/lo.automaint

 

I'll turn it off and turn it on...

😀

Quote
Topic starter Posted : 06/11/2021 8:10 am
Sutehk
(@sutehk)
Trusted Member

That did the trick looks like a new user signed in with an extra Lon user name 17 characters and my idle screen says Her 7/6

Hmmm.....

ReplyQuote
Topic starter Posted : 06/11/2021 8:18 am
Sutehk
(@sutehk)
Trusted Member

UT-OH now my sysop user is not found asks if I want to create it??

 

ReplyQuote
Topic starter Posted : 06/11/2021 8:29 am
PalKat
(@palkat)
Member Admin

Yeah sorry I could not help much on this one.. that whole thing blew up on you.  Even your backups were giving you errors, I am sure @bucko can help!

The Kats Alley BBS -=[ tka.8bitboyz.com:6400 ]=- ....Running Image 3.0 for the C64
8-Bit Boyz BBS -=[ bbs.8bitboyz.com:6502 ]=- ....Running Mystic on Windows
WEB -=[ www.8bitboyz.com ]=-

ReplyQuote
Posted : 06/11/2021 11:20 am
Sutehk
(@sutehk)
Trusted Member
6AA466F3 FD5F 4746 A4FB F87F64ECF49B

This is the loop error I got on the backups 

ReplyQuote
Topic starter Posted : 06/11/2021 11:36 am
Bucko
(@bucko)
Member Moderator

I am at a loss on this one.. I have seen the user #1 issue, it is because for some reason e.data record I think 31 got overwritten for some reason.. I had this issue at POC in Florida. I fixed it by rebuilding user 1 with the sysOp's info and just making the person who logged on and got user 1 log on new again.. Not sure what is causing it, it could very well be SCPU vice issue where when it is writing to the record it corrupts it. I can't figure it out for the life of me. As for the automaint issue, an illegal quantity error is when a number is more then 65535, in this case if you look at your date it is corrupt and automaint will NOT run because it is trying to reset the date to the current date. Make sure you are setting the clock via the CMD either HD or add a FD4000 disk as 9 or 10 and use that. Once you get the correct time and date automaint will run..

Bucko
Wrong Number Famly of BBS'
Website: wnbbs.duckdns.org
Wrong Number ][ BBS - wn2.duckdns.org:23 (Mystic BBS)
Wrong Number ]I[ BBS - wn3.duckdns.org:6400 (CNet Amiga BBS)
Wrong Number IV BBS - wn4.duckdns.org:3000 (Image BBS v3.0)
Bucko's Den - bdbbs.duckdns.org:6428 (SynchroNet BBS C= Color Graphis 80 Column)
bdbbs.duckdns.org:6401(SynchroNet BBS ANSI 80 Colum)
Bucko's Den II - bd2.duckdns.org:6800 (Enigma 1/2 BBS)

ReplyQuote
Posted : 07/11/2021 5:08 am
Sutehk
(@sutehk)
Trusted Member

@bucko hmmm….I have been setting time off device 8 which is CMD HD ….why device 9 or 10 versus 8 ?

ReplyQuote
Topic starter Posted : 07/11/2021 5:48 am
Bucko
(@bucko)
Member Moderator
Posted by: @sutehk

@bucko hmmm….I have been setting time off device 8 which is CMD HD ….why device 9 or 10 versus 8 ?

It shouldn't matter. I use device 9 which is a FD4000 setup. BUT you can use 8.. Just make sure it see's the drive and sets the time. The pic you had attached in a post showed the clock was wacked, thus the reason for the errors.. 

Bucko
Wrong Number Famly of BBS'
Website: wnbbs.duckdns.org
Wrong Number ][ BBS - wn2.duckdns.org:23 (Mystic BBS)
Wrong Number ]I[ BBS - wn3.duckdns.org:6400 (CNet Amiga BBS)
Wrong Number IV BBS - wn4.duckdns.org:3000 (Image BBS v3.0)
Bucko's Den - bdbbs.duckdns.org:6428 (SynchroNet BBS C= Color Graphis 80 Column)
bdbbs.duckdns.org:6401(SynchroNet BBS ANSI 80 Colum)
Bucko's Den II - bd2.duckdns.org:6800 (Enigma 1/2 BBS)

ReplyQuote
Posted : 08/11/2021 7:42 pm
Share: