Notifications
Clear all

Load Error in 3096

 
IntelligentAardvark
(@intelligentaardvark)
Active Member

I'm trying to set up a new ImageBBS 3.0 system under VICE.
Configured as a Swiftlink $DE00, CMD HD, Ramlink.
CMDHD is on Device 11.
Program partition is #3, a 16meg Native format partition.

I copied all the various files to separate partitions as recommended in the setup guide. I get through the initial setup steps, and then it says:
LOAD ERROR IN 3096.

I don't even remember what the LOAD ERROR was, although I always thought it was a tape error, not really seen with disk drives.

Quote
Topic starter Posted : 15/07/2022 3:44 am
Shane - "PalKat"
(@palkat)
Illustrious Member Admin

I have mine is setup for the program on device 8 so not sure if it being 11 is the root cause.  Lets see what @Bucko says.

The Kats Alley BBS -=[ tka.8bitboyz.com:6400 ]=- ....Running Image 3.0 for the C64
8-Bit Boyz BBS -=[ bbs.8bitboyz.com:6502 ]=- ....Running Mystic on Windows
WEB -=[ www.8bitboyz.com ]=-

ReplyQuote
Posted : 16/07/2022 4:33 am
Bucko
(@bucko)
Member
Posted by: @intelligentaardvark

I'm trying to set up a new ImageBBS 3.0 system under VICE.
Configured as a Swiftlink $DE00, CMD HD, Ramlink.
CMDHD is on Device 11.
Program partition is #3, a 16meg Native format partition.

I copied all the various files to separate partitions as recommended in the setup guide. I get through the initial setup steps, and then it says:
LOAD ERROR IN 3096.

I don't even remember what the LOAD ERROR was, although I always thought it was a tape error, not really seen with disk drives.

It sounds to me like it is because the HD is on Device 11. If you change that to Device 8 and put your boot files and program files both on 8,1 you should be fine, that was one thing we couldn't get away from the boot files and program files must be the same device and drive. The main reason for doing it this way is because when an error hits IM which is loaded on boot up gets reloaded thus needing the boot files on the program files drive. The good thing about this is you can make modifications to IM while the BBS is running (if you are running a Lt Kernal Muxed setup) and login to the BBS hit an error (I wrote a i.file which tosses and error) and it will reload IM with my changes. Hope that helps some. With Vice moving the HD to device 8 is pretty easy. Just move your current device 8 to 11 or 10 if it is not used...

Bucko
Wrong Number Family of BBS'
Website: www.wrgnbr.com
Wrong Number ][ BBS - wn2.wrgnbr.com:23 (Mystic BBS)
Wrong Number ]I[ BBS - wn3.wrgnbr.com:6400 (CNet Amiga BBS)
Wrong Number IV BBS - wn4.wrgnbr.com:3000 (Image BBS v3.0)
Bucko's Den - bdn.wrgnbr.com:6428 (SynchroNet BBS C= Color Graphis 80 Column)
bdn.wrgnbr.com:6401(SynchroNet BBS ANSI 80 Colum)
Bucko's Den II - bd2.wrgnbr.com:6800 (Enigma 1/2 BBS)

ReplyQuote
Posted : 16/07/2022 12:08 pm
IntelligentAardvark
(@intelligentaardvark)
Active Member

@bucko So, turns out.... I had selected the wrong partition for the "Plus-File" drive.
It isn't mentioned in the manual, but needs to be set to the same partition as your Program disk.

ReplyQuote
Topic starter Posted : 24/07/2022 4:31 pm
Bucko
(@bucko)
Member
Posted by: @intelligentaardvark

@bucko So, turns out.... I had selected the wrong partition for the "Plus-File" drive.
It isn't mentioned in the manual, but needs to be set to the same partition as your Program disk.

Ah... Glad you got it going... We will have to fix the docs then on that.. Thanks for the heads up...

Bucko
Wrong Number Family of BBS'
Website: www.wrgnbr.com
Wrong Number ][ BBS - wn2.wrgnbr.com:23 (Mystic BBS)
Wrong Number ]I[ BBS - wn3.wrgnbr.com:6400 (CNet Amiga BBS)
Wrong Number IV BBS - wn4.wrgnbr.com:3000 (Image BBS v3.0)
Bucko's Den - bdn.wrgnbr.com:6428 (SynchroNet BBS C= Color Graphis 80 Column)
bdn.wrgnbr.com:6401(SynchroNet BBS ANSI 80 Colum)
Bucko's Den II - bd2.wrgnbr.com:6800 (Enigma 1/2 BBS)

ReplyQuote
Posted : 24/07/2022 6:57 pm
Share: