Notifications
Clear all

Can't read the content in the Sub Board message

Page 1 / 2
 
radius75
(@radius75)
Eminent Member

Hello.
I am a beginner in handling BBS.
I have installed ImageBBS3.0 and all the updates.
The first thing I turned on was Sub#1, I sent the {P} message, but I cannot read its contents with the R1 command.
What am I doing wrong? What do I have to do to read the message content?

obraz
obraz

 

Quote
Topic starter Posted : 07/11/2022 11:50 am
Shane - "PalKat"
(@palkat)
Illustrious Member Admin

I had a similar situation a long time ago in 3.0 just like that, turned out I had drive/device number not pointing to the correct drive where the messages were stored.  Double check those settings in your SIG setup, I was pulling my hair out over this for days then @bucko suggested that and sure enough that was my issue. Let us know how you make out. 

The Kats Alley BBS -=[ tka.8bitboyz.com:6400 ]=- ....Running Image 3.0 for the C64
8-Bit Boyz BBS -=[ bbs.8bitboyz.com:6502 ]=- ....Running Mystic on Windows
WEB -=[ www.8bitboyz.com ]=-

ReplyQuote
Posted : 07/11/2022 7:45 pm
radius75
(@radius75)
Eminent Member

Thanks for the answer.
I tried to install everything on one 8.1 partition.
I also pointed to Sub # 1 at 8.1. And far is the same effect.

ReplyQuote
Topic starter Posted : 08/11/2022 1:51 am
radius75
(@radius75)
Eminent Member
vice screen 2022110809314535
vice screen 2022110810232045
vice screen 2022110810194947
vice screen 2022110810203169
vice screen 2022110810230185
ReplyQuote
Topic starter Posted : 08/11/2022 2:29 am
radius75
(@radius75)
Eminent Member

It doesn't matter if I set it to Open or Close everywhere.

ReplyQuote
Topic starter Posted : 08/11/2022 3:02 am
radius75
(@radius75)
Eminent Member

Sorry to post under the post. I noticed something like this:

vice screen 2022110811493572
vice screen 2022110811484865
vice screen 2022110811473889

My configuration:
Vice x64 r42572
C64C Pal
SuperCPU
CMD-HD
Swiftlink ACIA ip232 38400

tcpser -v 25232 -s 38400 -p 6400 -i "&c0" -l 4 -t s S -I

 

ReplyQuote
Topic starter Posted : 08/11/2022 3:57 am
Bucko
(@bucko)
Estimable Member Moderator

There is a bug fix for this, it is looking for a file that does not exist creat a blank file called nm.origin and it will work. You might also want to make sure all of the big fix releases are installed. I think Larry included the software fix for this in one of them. 

Bucko
Wrong Number Family of BBS'
Website: www.wrgnbr.com
Wrong Number ][ BBS - wn2.wrgnbr.com:23 (Mystic BBS)
Wrong Number ]I[ BBS - wn3.wrgnbr.com:6400 (CNet Amiga BBS)
Wrong Number IV BBS - wn4.wrgnbr.com:3000 (Image BBS v3.0)
Bucko's Den - bdn.wrgnbr.com:6428 (SynchroNet BBS C= Color Graphis 80 Column)
Bucko's Den - bdn.wrgnbr.com:6401(SynchroNet BBS ANSI 80 Colum)

ReplyQuote
Posted : 08/11/2022 8:28 am
Bucko
(@bucko)
Estimable Member Moderator

The screen shots I will look at tonight when I am home from work. 

Bucko
Wrong Number Family of BBS'
Website: www.wrgnbr.com
Wrong Number ][ BBS - wn2.wrgnbr.com:23 (Mystic BBS)
Wrong Number ]I[ BBS - wn3.wrgnbr.com:6400 (CNet Amiga BBS)
Wrong Number IV BBS - wn4.wrgnbr.com:3000 (Image BBS v3.0)
Bucko's Den - bdn.wrgnbr.com:6428 (SynchroNet BBS C= Color Graphis 80 Column)
Bucko's Den - bdn.wrgnbr.com:6401(SynchroNet BBS ANSI 80 Colum)

ReplyQuote
Posted : 08/11/2022 8:30 am
radius75
(@radius75)
Eminent Member

Thanks for the answer
I have installed 4. updates for 3.0 from the Download section

obraz
ReplyQuote
Topic starter Posted : 08/11/2022 9:10 am
Shane - "PalKat"
(@palkat)
Illustrious Member Admin
Posted by: @bucko

There is a bug fix for this, it is looking for a file that does not exist creat a blank file called nm.origin and it will work. You might also want to make sure all of the big fix releases are installed. I think Larry included the software fix for this in one of them. 

That's what is was the nm.origin is missing!!!

I totally forgot in the end that was the issue, the nm.origin file on my Email/Net drive.  I really need to take notes of this stuff.  Post covid brain is just not what it used to be! 😉 

The Kats Alley BBS -=[ tka.8bitboyz.com:6400 ]=- ....Running Image 3.0 for the C64
8-Bit Boyz BBS -=[ bbs.8bitboyz.com:6502 ]=- ....Running Mystic on Windows
WEB -=[ www.8bitboyz.com ]=-

ReplyQuote
Posted : 08/11/2022 2:48 pm
Bucko
(@bucko)
Estimable Member Moderator

@radius75 Good to see the updates installed..  Instead of running Sigedit, run the RELEDIT option, that works better. Looks like Sigedit has issues that I never saw before, (mainly because I have never used it) running RELEDIT from the same menu allows you to enter Subs, UD's UX's Sigs etc.. You can enter it all there, once you exit out it will run a "cleanup/conversion" on the files and everything will be good to go.. Also make sure you go into WF from the main prompt, and just hit enter to add a blank line, then hit .P (Period P) to put a file and choose the name of nm.origin, then choose drive 2 which is email. It will save the file nm.origin to your netmail drive (Even if you are not on a network) then your subs will show fine.. Like I said in another post, I did a fix on my system which checks the network flag to see if it is on, and if not it bypasses the nm.origin routine, if the network flag is on, then it will look for nm.origin..  I have to find the fix that I created a couple of years ago and I can post it here.

Bucko
Wrong Number Family of BBS'
Website: www.wrgnbr.com
Wrong Number ][ BBS - wn2.wrgnbr.com:23 (Mystic BBS)
Wrong Number ]I[ BBS - wn3.wrgnbr.com:6400 (CNet Amiga BBS)
Wrong Number IV BBS - wn4.wrgnbr.com:3000 (Image BBS v3.0)
Bucko's Den - bdn.wrgnbr.com:6428 (SynchroNet BBS C= Color Graphis 80 Column)
Bucko's Den - bdn.wrgnbr.com:6401(SynchroNet BBS ANSI 80 Colum)

ReplyQuote
Posted : 08/11/2022 6:05 pm
Bucko
(@bucko)
Estimable Member Moderator

Just pulled up my fix which checks the Netflag to see if it is on, it's about 7 lines of code I will post a merge file and attach it to this post hopefully by the weekend. For now just create the blank nm.origin file.. 🙂

 

Bucko
Wrong Number Family of BBS'
Website: www.wrgnbr.com
Wrong Number ][ BBS - wn2.wrgnbr.com:23 (Mystic BBS)
Wrong Number ]I[ BBS - wn3.wrgnbr.com:6400 (CNet Amiga BBS)
Wrong Number IV BBS - wn4.wrgnbr.com:3000 (Image BBS v3.0)
Bucko's Den - bdn.wrgnbr.com:6428 (SynchroNet BBS C= Color Graphis 80 Column)
Bucko's Den - bdn.wrgnbr.com:6401(SynchroNet BBS ANSI 80 Colum)

ReplyQuote
Posted : 08/11/2022 6:16 pm
Bucko
(@bucko)
Estimable Member Moderator
Posted by: @palkat
Posted by: @bucko

There is a bug fix for this, it is looking for a file that does not exist creat a blank file called nm.origin and it will work. You might also want to make sure all of the big fix releases are installed. I think Larry included the software fix for this in one of them. 

That's what is was the nm.origin is missing!!!

I totally forgot in the end that was the issue, the nm.origin file on my Email/Net drive.  I really need to take notes of this stuff.  Post covid brain is just not what it used to be! 😉 

Stop reminding me about covid brain.. I have it bad some times.. I can remember what I had for lunch on this date in high school as a freshman! I can't remember what I did this morning!!

 

 

Bucko
Wrong Number Family of BBS'
Website: www.wrgnbr.com
Wrong Number ][ BBS - wn2.wrgnbr.com:23 (Mystic BBS)
Wrong Number ]I[ BBS - wn3.wrgnbr.com:6400 (CNet Amiga BBS)
Wrong Number IV BBS - wn4.wrgnbr.com:3000 (Image BBS v3.0)
Bucko's Den - bdn.wrgnbr.com:6428 (SynchroNet BBS C= Color Graphis 80 Column)
Bucko's Den - bdn.wrgnbr.com:6401(SynchroNet BBS ANSI 80 Colum)

ReplyQuote
Posted : 08/11/2022 6:19 pm
radius75
(@radius75)
Eminent Member
Posted by: @bucko

.. Also make sure you go into WF from the main prompt, and just hit enter to add a blank line, then hit .P (Period P) to put a file and choose the name of nm.origin, then choose drive 2 which is email. It will save the file nm.origin to your netmail drive (Even if you are not on a network) then your subs will show fine..

Thank you very much. Creating nm.origin SEQ, fixed the error displaying the message content.

ReplyQuote
Topic starter Posted : 09/11/2022 1:47 am
Shane - "PalKat"
(@palkat)
Illustrious Member Admin
Posted by: @bucko
 
Stop reminding me about covid brain.. I have it bad some times.. I can remember what I had for lunch on this date in high school as a freshman! I can't remember what I did this morning!! 

LOL, today Mrs. 8-Bit called me to get something online and I could not remember the name of Vivaldi, so I was telling her click the browser button that is red. hahaha

It's bad lately.

When you post that fix I will add it to the Image BBS Downloads on here.

The Kats Alley BBS -=[ tka.8bitboyz.com:6400 ]=- ....Running Image 3.0 for the C64
8-Bit Boyz BBS -=[ bbs.8bitboyz.com:6502 ]=- ....Running Mystic on Windows
WEB -=[ www.8bitboyz.com ]=-

ReplyQuote
Posted : 09/11/2022 7:16 pm
Page 1 / 2
Share: